I can't load my Resource center and it's not a segmentation issue

I've tried everything and currently waiting for support on this issue:
We've created a set of resource center pages which are a mix between guide lists, onboarding checklists, and custom html pages. They're all currently segmented to a few of us internally for testing it and I've made sure all segment targetting is accurate, that all the guides launched by these pages have a sitewide starting point and still the badge simply doesn't appear on our platform. When I run the pendo debugger I get the following on the Resource Center section:  Pendo resource center Has content - No. Which can't be the case! Any ideas?



1 comment
  • Hi Juan Francisco Veramendi nothing new will appear untile you do the following.

    1. Make sure each RC module has the correct segment attached.
    2. Push the resourece center changes to production.

    Let me know if this solves your issue or not, you can reach out to me on LinkedIn.


Please sign in to leave a comment.

Didn't find what you were looking for?

New post