Comments

1 comment

  • Avatar
    Howard Lio

    Check to see if you have the guide scheduling enabled and the start date/time is later.

    Instead of seeing the "Public" option, you should see the "Scheduled" option. If you toggle off start date/time and save, you should see the "Public" option again.

    0
    Comment actions Permalink

Please sign in to leave a comment.