In-app designer will not open inside one of our apps

Comments

3 comments

  • Avatar
    Howard Lio

    Hi Amber,

    Thanks for sharing your question - I see you've also asked in our PNDM slack channel, so can I ask if you've confirmed that Pendo is still installed in the app?

    You can do so by doing the following: https://support.pendo.io/hc/en-us/articles/360046272771-Developer-s-Guide-To-Installing-the-Pendo-Snippet#VerifyingYourInstall

    "There are two ways you can validate your installation.

    1. Review Pendo Raw Events and Data Mappings in Settings
    2. pendo.validateInstall() in Browser Developer Console
    0
    Comment actions Permalink
  • Avatar
    Amber Pettis

    Hi Howard, thank you for your response. We were able to confirm that Pendo is installed in the uat version of one of our apps. The designer opens and you are able to navigate successfully. However, now it seems when a customer logs onto the live version of our app, the guide is not displaying. Is there an additional step I need to take after designing the guide in uat in order for it to display on the live site?

    0
    Comment actions Permalink
  • Avatar
    Angela Holly

    Hi Amber, 

    I would first check the status of the guide. Is it set to "public"? I would also check the segment for the guide -  who is eligible to view the guide? Additionally, is the guide failing to display for everyone on the live site (customers and internal employees), or just some people? 

    We also have a troubleshooting article that goes over some additional things you can check: https://support.pendo.io/hc/en-us/articles/360034229512-Why-is-my-Guide-not-displaying-

    If you're still stuck or need further help, our Support team can assist!

    1
    Comment actions Permalink

Please sign in to leave a comment.