If you use path reports to track the sequence of actions before a target event, it's possible for a Page to display as Unknown in your report. This article explains the likely cause and provides a solution for this problem.
Product area: Analytics > Paths (web, mobile)
Issue
Usually, Unknown displays in your path report when a Feature or Page tag has been removed since the report creation date. When we query the data for this report, a processing error displays for a tag that's been removed.
Diagnosis
Before re-running your path report, check your Feature and Page tags. Check whether any tags need to be updated or if any have been deleted.
Solution
After verifying that your tags are accurate, re-run your path report. Unknown is removed from your path report when the new query is processed.
For more information about paths, see our Paths article.